1. Home
  2. Prodotti
  3. Download
Product

Download PDFlib / PDFlib+PDI / PPS

Collegamento diretto alle sezioni:

Documentazione PDFlib

La documentazione (in Inglese) di PDFlib, PDFlib+PDI, PPS è inclusa nel pacchetto PDFlib.

Datasheet in Italiano:

Whitepaper in Italiano:

PDFlib / PDFlib+PDI / PPS

Il pacchetto scaricabile PDFlib 8 contiene un insieme di file binari per PDFlib, PDFlib, PDFlib+PDI e PDFlib Personalization Server (PPS).

I prodotti PDFlib possono essere valutati senza licenza, ma riportano un "watermark" in ogni pagina generata fino all'acquisto della licenza.

I pacchetti sono disponibili nella sezione download del sito del produttore.

PDFlib, PDFlib+PDI, PPS vengono attivati in base alla chiave di licenza utilizzata.

Per utilizzare PDFlib nel linguaggio scelto, fare riferimento al file readme.txt che si trova all'interno della cartella bind/linguaggio.

Note per la compatibilità con linguaggi

PDFlib DSO non è compatibile con la versione di PHP inclusa nell'installazione di Mac OS X. Per poter utilizzare PDFlib è necessaria l'installazione di un pacchetto PHP di terze parti. Per maggiori informazioni, fare riferimento al documento PDFlib-in-PHP-HowTo.pdf (in Inglese).

In generale sono supportate le seguenti piattaforme:

  • PHP 5.4, 5.5, 5.6, 7.0, 7.1 e 7.2
  • Perl 5.16, 5.18, 5.20, 5.22, 5.24 e 5.26
  • Python 2.7, 3.3, 3.4, 3.5 e 3.6
  • Ruby 2.1, 2.2, 2.3, 2.4 e 2.5

Profili ICC

I profili ICC sono necessari nella creazione di PDF/X e PDF/A e nella gestione dei colori. Il profilo ICC sRGB è incluso in PDFlib 6, PDFlib 7 e PDFlib 8 e può essere utilizzato senza alcuna configurazione aggiuntiva.

I profili ICC per altre condizioni di stampa, come ad esempio i CMYK sono scaricabili qui (archivio .zip).

I profili ICC sono un prerequisito per gli esempi di PDF/X inclusi in tutti i pacchetti PDFlib 8 e nei PDFlib Cookbook. Dopo aver decompresso il file è necessario configurare PDFlib come riportato nella documentazione allegata (ad esempio usando SearchPath).

Acrobat per Block

Versione Collegamento
PDFlib Block Plugin 5.7 Download
PDFlib Block Plugin 4.4 Download

Il Block plugin è parte di PDFlib Personalization Server (PPS). Per utilizzare PDFlib Block Plugin 5.1 è necessario PDFlib Personalization Server (PPS) 9.0 o superiore.